About

Welcome to the KG3V Ham Radio blog. On this Site I will post notes about my efforts to build, use, and improve my Ham Radio equipment. Ham Radio is a hobby with too many facets to mention here. My primary interests related to Amateur Radio include:

  • Experimenting with HF antennas
  • Contest operating
  • Remote operation of Ham Radio Stations
  • Building equipment
  • Digital communication modes
  • Meeting other Hams and learning about their experiences in the Hobby

If you are new to the hobby and want to learn more about Ham Radio, take a look at the ARRL, the main organization devoted to Ham Radio in the United States.

Our local Ham club, the Fauquier Amateur Radio Association (FARA) also provides a great deal of information about Ham Radio on its Web Page. KX4O, one of our members, also has a very informative and instructional Site covering Ham Radio topics.

My primary mode of operation is CW. Morse Code may be an old operating mode, but it is still useful today. Its narrow bandwidth makes it a great way to get messages through even in poor conditions that may often be encountered on the HF Bands. I recently joined the CWOPS group, that encourages the use of CW and provides on-air activities and training for those interested in learning or improving CW skills. CWOPS has a strong International base of CW operators.

 

24 thoughts on “About

Add yours

  1. Good Afternoon, I was reading your post and I came to a question, I have a colleague who likes cw w he asked if he could develop a CW decoder using an Arduino, and since your lordship is heavily referenced in this respect would be possible to help us developing something in this regard?
    I look back, thanks

    1. I am afraid I can not really help with a decoder. I am only planning to develop the capability to transmit the CW and receive the audio. I’ll be using the decoder between my ears! It should not be very hard to develop a decoder for CW. You may even be able to find one already written. I will see if I can find one. If I do, I will post a note about it here.

      Good Luck

      Tom

  2. Hello

    Did you complete your transmitter time timer project? This might be useful to time transmissions in the ham shack.

    Thanks,

    Richard
    AE6XO

    1. Yes. I completed the project and have been using it for a year or two. The Arduino board runs the timeout timer. It uses a transistor switch to control a relay that can cut off the power to my K2. It would be easy to change to to give you the time of transmissions, if that is what you want, but it does not currently do that. let me know if you want the code.

      73,
      Tom

  3. Hello KG3V, just received your Electronic key, works great, I need all of the help I can get, 🙂

    -.- –. ….. ..-. ..- –..
    –… …–

    1. Glad to hear that it works. Battery may be a bit old, but I tried to keep a good one in it. Keep working on that CW and remember that CWOPS.ORG is your friend (if you need one) that is ready to help you. 73
      Tom

  4. Nice blog. I have a question about your FTdx3000. Do you ever have a problem when you power it off where the row of buttons to the left of the main screen stay illuminated? I have been having this issue intermittently. Seems to be related to the USB interface somehow. Sometimes I can clear the issue by changing the baud rate in the radio, and the baud rate in the CAT control software. Other times it gets stubborn and I have to unplug the USB cable and plug it into another USB port. It’s like something gets stuck in the memory. When it happens, the usual relay click you hear upon normal power down sounds subdued. I know this has happened to others, but never read of a difinitive method to clear it up immediately. The radio behaves normally when this issue is happening. The rig control interface works properly, as does the terminal program. It just doesn’t turn completely off.

    1. Mike,
      I have not had any issues like the one you described, but it sure would concern me. Your only hope of fixing it, is if this is a software/firmware problem. Did you try disconnecting everything? RESETing the CPU? Reloading the firmware? Those are things I would try first. How often does this happen? If these steps do not work, I would be sending it back to Yaesu. If it all works normally, maybe you just live with it until the problem makes the radio non-functional. Good luck, and let me know what you find.

      1. Tom:

        Interestingly the problem first surfaced after I updated the firmware to the latest version. I checked back and can confirm it never happened before.

        The only other thing I did was to connect my UPS to the RS-232 port on my computer. Running Windows 7 x86 Home Premium. The UPS caused the com port assignments to change, and sporadically they would change on their own since then. Gotta love when Windows tries to out think you. I digress. . .

        I removed the UPS monitoring software and plan to permanently disconnect it. The only reason I even bothered was because when I decided to update the firmware I wanted to be sure that the radio and computer would stay alive in case the power decided to blip during the update.

        Anyway, what I have learned since my post is that the CAT software sometimes hangs, because windows capriciously changes the com port number. I am using DXLab Suite “Commander”. I have taken pains to make sure the software is still communicating with the radio when I close the program. I did this for a couple of days without the radio misbehaving. Last night while I was in the middle of uploading my DX contest log, I tried to shut down the CAT program. It hung giving me a “program is not responding” message. When it came back I attempted to shut down the radio, and got the illuminated buttons issue. I quickly turned the radio back on, restarted the software, allowed it to connect to the radio, then exited the software. The radio shut down properly.

        So we have several possibilities. One is that something is different in the new firmware, that the software which functioned properly with the radio for over a year, no longer plays nice with. The other is that Windows is causing the problem by switching the com port numbers behind my back, and causing some register in the radio to get corrupted. It seems to get stuck, and it survives a power on/off, reset, etc. The only way to get it cleared is to reestablish communication, but that is not always easy because it apparently listening on the wrong port, or ignoring it for some unknown bug or reason. There might be some kind of command that could be issued from a terminal program that would truly reset whatever is getting stuck, but only the engineers in Japan would know that.

        I have a strong feeling that it is not a hardware problem. If it was I would think it would stay broken forever, until the component is replaced.

        I am reluctant to do anything to the firmware in fear that somewhere in the middle of the process the radio might hang due to the above, and I’ll be stuck with a nice brick. I am the original owner, and have nearly two years left on the warranty but resist the idea of sending it on an excursion to the west coast only to have them tell me that they cannot replicate the problem, and that there is nothing wrong with it physically. That would suck, and I’d be out the shipping.

        I’m hoping someone reads this and has a simple solution. If I ever get it fixed I will shout it from the rooftops!

        What do you think?

        73,
        Mike

      2. Mike,

        Sounding to me like you have a USB problem. I definitely don’t like the COM ports moving around, etc. and I find it hard to believe the radio is causing that. Are you using a USB hub? I had a flaky hub that did those kinds of things to me at one time. I would consider doing something like removing all USB except your radio. Plug the radio directly into the PC USB Port. See what happens then.

        I have no experience with the DX Lab suite, although I generally hear good things about it. If you are fully confident in it, then stick with that by all means. What I would do is load up N1MM+ and give that a try. It is rock solid and tested by thousands, but of course there is learning curve if you have not used it before.

        Other things I would consider is using a different physical USB Port or even trying a different computer. Don’t be too quick to blame the firmware update. Hopefully you are using the latest version, but I have not heard anyone else speaking about USB problems. You might also consider removing and reloading the USB driver.

        Let me know what happens. Good Luck!

        Tom, KG3V

  5. Hi Tom,

    I’ve got this issue under control. No resurfacing of the issue for going on three weeks, and I have been purposely powering on and off more often than usual just to try to stress it. It was almost definitely caused by com port number conflicts. Changes I had made in the DXLab Commander software configuration was at the root of the issue. The only time the com port number will change is if I turn off the radio while the software is still running, and I don’t catch myself fast enough. If I shut off the radio after I terminate the CAT program the com port numbers stay the same. It has always done this. It’s got to be a Windows thing, because this will happen with any program I use that access the radio USB port: N1MM, PCC-3000, etc. I can live with this. Thanks for all of your suggestions, and for a great blog.

    73/DX,
    Mike, K2CD

  6. Hello. Very good and helpful blog. Thank you.

    I have decided it is time I rolled up the sleeves and put in the firmware for my Yaesu FT3000. I am very disappointed that there’s no good coverage on youtube.

    However, I will have to get my XYL to be my extra pair of hands as reading your instructions They will be required.

    Have you anything further you want to add before I make start. Warnings etc.

    Regards, Jim ZL2BMH

    1. Jim,

      If you follow the instructions provided by Yaesu, I think all will go well.

      Only thing I would say is to make note of Menu settings that you have customized for other than default values.

      Goof Luck!

      Tom, KG3V

  7. Hi,

    I’m purchasing an open box 3000 from HRO with the roofing filter. Based on your review can you confirm it will help in crowded conditions? One op said it’s only to protect the front end and not add selectivity.

    1. Mike, Roofing filters definitely help cut down on interference. Depending upon your Mode, you can decide what roofing filters you need. I got the optional 300 Hz roofing filter for CW use, especially in contests. I do not have any technical performance data to prove how well it works. I believe the purpose of a roofing filter is to establish a reduced signal bandwidth in the first IF that will reduce the effect of strong signals that could cause Intermods in the later stages. Narrowing the bandwidth in early IF stages can only help both signal and noise performance overall. By the way, the FTDX-3000 receiver sounds great.

      I found a good discussion about roofing filters (although this was for the IC-7600) in a QRZ archive from a discussion group:
      http://forums.qrz.com/index.php?threads/ic-7600-3-6khz-roofing-filters-how-effective-are-they-really.428486/

    1. Yes, thanks for asking. I make these available but I build them only when ordered. I will send you email with details. I need about two weeks to build and test a new DXDUSB for you.

      73,

      Tom

  8. Hello Tom

    I have just set up this antenna 15ft square.

    My question is using 50 ohm coax feed to radio.

    The transformer type 73 ferrite has 2 + 2 turns on it.

    In the instructions it shows 2 + 5 turns for 75 ohm.

    What is correct winding for 50 ohm feed.

    Works great low noise.

    73s

    Roger G3YBO

    1. I would think the turns-ratio would still NOT be 1:1 as in your 2:2 case. I do not have the design info handy, but you should be able to find something online for the 50-ohm matching case. A quick look online says the Loop impedance is around 450 ohms. So the reduction ratio for 75 ohms is ~ 6:1. For 50 ohm matching, I would guess the transformer would be ~ 9:1

      73,
      Tom, KG3V

      1. Sorry, but my answer was WRONG. I did not convert from power-ratio to turns ratio. There is an article online that says for 50 ohms, use ~ 12:4 I am not checking his work, but here is a link to this article https://www.g8jnj.net/loop-on-the-ground

        I must admit that I have yet to do any work to optimize this antenna. But my results have been good so far.

        Good luck!

        Tom

  9. Hello Tom

    Many thanks for the info and link to G8JNJ.

    I do not know him but have seem many quotes by him on ham radio.

    I have left mine with 2 + 2 and its working very well on 160m to 17m.

    When we live at a QTH with so much noise its good to have this antenna to fall back on.

    Take care

    73s

    Roger G3YBO

Leave a Reply to cliff Cancel reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google photo

You are commenting using your Google account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s

Blog at WordPress.com.

Up ↑

%d bloggers like this: